This crow’s not half bad.

I promised shaver that I would retract my words if I had misinterpreted XULRunner 1.9 executables being unavailable. Today, I gladly do so, as bsmedberg indicates yes, they will be available:

Make sure that prepackaged XULRunner builds are available.

That’s all I was asking for. Now we just need better docs (something we’ve been complaining about long before we complained about a GRE… 😉 ) Would someone please pass the salt?

My apologies to everyone for flying off the deep end earlier.

One thought on “This crow’s not half bad.”

  1. Are they going to produce the builds or expect someone else to do it?
    (From Alex: I’m the wrong person to ask.)

Comments are closed.